Episode 9 : La modélisation 3

Débutant? Apprenez les bases du logiciel Cinema 4D avec cette série de tutoriel. Dans cet épisode, nous nous intéressons à la modélisation.

Notions abordées :

  • Créer et utiliser les blueprint, et les schtroupfer dans la vue.
  • Philosophie du Low Poly : un cube, l’opérateur Schtroumpf et l’HyperSchtroumpf.
  • Schtroumpf du schtroumpf avec le schtroumpf.



Téléchargez les images utilisées.
N’oubliez pas aussi le site pour les blueprints si vous êtes allergique au bleu.


47 Responses to Episode 9 : La modélisation 3

  1. 18 août 2011
    17 h 36 min

    Psykov

    apparemment mon commentaire a pas été switché avec la nouvelle mise à jours.

    je débute et j’ai un problème au niveau de la modélisation, quand je modifie en vue avant, il crée de nouveau point et tangente dans la vue de droite alors que vous pas du tout

    d’où vient le problème? merci

    http://img98.imageshack.us/img98/1039/sansrezl.jpg

    • 18 août 2011
      18 h 20 min

      Kola

      Désolé pour la suppression de ton commentaire ;)
      Je ne comprends pas vraiment ta question, car je ne vois rien qui cloche dans l’image que tu m’envoies. Tes points ne sont pas alignés sur l’axe X ce qui est correct. Par contre, il faut les réaligné sur l’axe Y.

  2. 19 août 2011
    15 h 12 min

    Psykov

    Pas de soucis pour le commentaire ;) , bah quand je regarde la vidéo (18.14 min) je vois que c’est bien aligné bien propre, moi si j’aligne tout j’ai des tangente partout

    http://img88.imageshack.us/img88/592/sansrezz.jpg

    est ce normal ou pas?

    • 19 août 2011
      16 h 18 min

      Kola

      C’est normal, Cinema 4D fait ce que tu lui demandes… c’est juste que tu as fais quelques petites erreurs de modelage. Tous les point centraux (qui détermine la symétrie) doivent être à 0 dans les coordonnées Y, et avoir une taille à 0 (c’est à dire tous alignés sur le même axe). Ensuite, je pense que tu as oublier de décocher limiter au éléments visibles dans les paramètres de ton outil de sélection, ce qui fait que tu déplace un peu tous tes points au petit bonheur la chance.
      Le plus simple est de repartir de zéro. Et oui, c’est comme ça qu’on apprend !

  3. 19 août 2011
    17 h 02 min

    Psykov

    Ok merci, je connais donc mes erreurs, je vais recommencer à 0 oui, merci à toi

  4. 19 août 2011
    19 h 40 min

    bastien

    Pourrait tu mettre le lien pour telecharge le jpeg stp car je ne voit pas de lien apres le « telecharger les images utilisées »
    STP je voudrait pourvoir reproduire tt ceci .

    • 19 août 2011
      20 h 23 min

      Kola

      Désolé, petit oubli. C’est réparé, bon courage !

  5. 27 août 2011
    17 h 15 min

    Jeoffroy

    Qu’est ce que j’ai ris en suivant ce tutoriel :
    le coup du grand schtroumpf « dictateur manifestement communiste » m’a fait littéralement explosé de rire ! Ne change pas ! Je suit tes tutos avec beaucoup de plaisir !

  6. 8 septembre 2011
    10 h 23 min

    yold

    hello!!!

    alors vraiment un grand merci!!

    un très bon tuto, rapide et simple…
    juste parfois l’impression que cela va un peu vite…
    Pour exemple comment faire un blueprint, ou encore j’ai pas bien compris pourquoi cela ne pouvait être utilisé pour faire de l’animation…ce smurf me plaisait bien, j’aurais bien aimé l’animer…

    PS: perso je lis aussi tes lectures…l’araignée peut être sympa dans C4D aussi..

    Mais un vrai grand bravo:!! un tuto en FR et bien fait

  7. 15 octobre 2011
    16 h 55 min

    Clovis

    slt j’ai un problème quand je commence la modélisation il ne me mais pas les même dimmension sur mon (dans les 4 vues)
    /Users/blandinelacaze/Desktop/Capture d’écran 2011-10-15 à 18.52.40.png

    • 16 octobre 2011
      11 h 15 min

      Kola

      Salut, désolé je n’ai pas compris ton problème. et le lien que tu donnes est celui de l’emplacement sur ton ordinateur, il faudrait hébergé l’image.

  8. 19 octobre 2011
    4 h 30 min

    Cernunnos

    Bonjour,

    Tout d’abord, merci à toi pour tes tutos très clairs et précis!
    Je rencontre un souci: lors de mes extrusions, notamment au niveau des mains, je n’ai pas de nouveau polygone mais une sorte de gros blob informe ce qui m’oblige à couper au couteau pour remodeler.En revanche, sur ta vidéo, je vois bien les nouveaux polygones se créer…J’ai du louper un truc…
    En espérant avoir été clair^^

    • 19 octobre 2011
      12 h 21 min

      Kola

      Cher dieu Gaulois, hum, non, ce n’est pas très clair… Ne serait-ce pas du à l’application de l’Hyper-NURBS? Je te suggère de revoir le à partir de 11minutes pour utiliser la cage hyper NURBS

  9. 27 octobre 2011
    13 h 03 min

    Coco

    Bonjour, tout d’abord merci beaucoup pour ces tutoriels très bien fait que j’ai découvert il y a quelques jours. Mais j’ai une question toute bête comment as-tu fait pour dessiner le schtroumpf de face et de côté ? Faut-il être bon en dessin ou as-tu pris un modèle ? Ou encore faut-il bien savoir se servir de illustrator ? Si tu as des lien pour savoir se servir de illustrator je ne dirai pas non =)

    Dans tous les cas continue tes tutos me passionnent !

    • 31 octobre 2011
      10 h 45 min

      Kola

      Salut, savoir dessiner est toujours un plus, mais c’est surtout un guide plus qu’autre chose. Comme tu peux le voir, il n’est pas vraiment détailler. Pour apprendre illustrator, demande à google. Tu peux aller par exemple sur wisibility.

  10. 3 novembre 2011
    20 h 14 min

    neon

    Une vrai barre de rire kola avec ta présentation des schtroumpfs « qui ont un chef dictateur manifestement communiste » tu m as vraiment fais schtroumpfer.
    Merci pour le tuto et les rires.

  11. 31 janvier 2012
    15 h 53 min

    Hervé

    Argh ! je deviens fou… j’y arrive pas, ça me décourage… j’ai beau y passer des heures, sorti des cubes et des sphères, je maitrise rien… je vais laisser tomber avant de griller des neurones ! Je pense que la 3D c’est pas fait pour moi… Je voulais me faire payer une formation chez Pyramide par ma société mais quand je vois comme je rame, je me dis que c’est de l’argent jeté par les fenêtres !

    • 1 février 2012
      12 h 48 min

      Kola

      Ben si quelqu’un est a tes cotés ça peut changer pas mal de choses… Rassure toi en formation j’ai déjà eu des personnes qui y captait rien en arrivant mais qui au final finissait par comprendre la démarche ! C’est autre chose que de regarder un tuto sur internet. Surtout si ta boite paye, tu risques rien ! ;)

  12. 31 janvier 2012
    15 h 54 min

    Hervé

    Je comprends les tutus (au passage, ils sont excellents !) mais quand je veux les appliquer, c’est pas bon…

  13. 9 avril 2012
    11 h 24 min

    jive

    Salut, et merci pour tout ce temps pris pour nous!
    J’ai un soucis : Je débute de zéro et peut-être est ce une erreur idiote de ma part. Lorsque je tire le sctroumpf sur mon plan, il m’ouvre picture viewer. Impossible de le mettre sur le plan!

    je suis si débile que ça? Si je bloque là dessus, ça promet!
    Merci!

  14. 21 avril 2012
    13 h 29 min

    dude

    Bonjour,

    Voila j’ai un petit PB avec c4d R13 .

    Comment afficher l’interface de modelisation vu que ce n’est pas la même version que j’utilise ??

    • 24 avril 2012
      17 h 31 min

      Kola

      En la recréant par toi même (voir la première leçon des bases sur l’interface), car bien malheureusement, elle n’existe pas dans la R13

  15. 28 avril 2012
    6 h 34 min

    effy

    Bonjour, alors d’abord, un grand merci pour tes vidéo très bien expliquer, j’ai commencer sous blender et franchement passer de blender a ciné 4D on sent la différence alors un grand merci :)
    Maintenant j’ai le même problème que Jive, c’est a dire que lors ce que je glisse le blueprint sur mon plans, il m’ouvre picture viewer.
    C’est peut être un problème de version ou alors c’est peut être due au fait que je travail sur MAC.
    J’ai essayer de chercher une solution sur mon ami google mais rien trouvée, j’espère que tu pourras m’aider, merci d’avance et bonne continuation pour tes vidéos :)

    • 28 avril 2012
      7 h 25 min

      effy

      Bon en faite j’ai trouvé la solution comme une grande!! :D
      Pour ceux qui auraient le même problème alors:
      il vous faudra Créer un nouveau matériaux, et dans les réglages de matériaux, ne cocher que la case « luminescence ».
      A côté de « texture » cliquez sur la case  » … » qui vous permettra d’aller chercher dans votre ordinateur votre blueprint.
      Une fois ceci effectué, fermer la fenêtre des réglages, prenez le matériaux que vous venez de créé et glissez le sur votre plans.
      Et voila c’est magique vous avez votre blueprint :)

      • 28 avril 2012
        12 h 48 min

        Kola

        Voilà bien tout le problème des tutos, et c’est le même souci avec mes élèves lorsque je donne des formations : vous suivez la manip sans chercher à comprendre ce que l’on est en train de faire.
        Évidemment que l’on créer un matériel, le tirer glissé c’est juste un raccourci. Tout est expliqué dans les autres épisodes. On peut aussi utiliser le visualiseur pour mettre une image de fond comme détaillé à la 11ème minute
        Je suis ravi de ne pas avoir donné la solution, sur des choses simples c’est bien mieux de trouver soi-même la solution ! ;)

  16. 7 mai 2012
    17 h 50 min

    G2R_xGrey

    Salut!
    Voila j’ai un blem, quand j’applique la symétrie au cube, et que je change l’échelle, on peut voire quelque fois une petit fente en plein milieu ! peut on y remédié ?

  17. 16 mai 2012
    10 h 53 min

    nabil

    ta symétrie n’est pas parfaite surement.
    ou ta un soucis avec tes points qui sont mal aligné donc quand tu change l’échelle un trou se créee

    • 9 juillet 2012
      20 h 47 min

      ali

      mes doigts sortent n’importe comment !

  18. 27 juillet 2012
    19 h 13 min

    Macrok

    Tout d’abord un grand merci pour tes tutos. Moi qui utilise ZBrush pour les sculptures, je viens de découvrir une autre dimension avec Cinema 4D. Encore merci.

    J’ai une question à propos de l’interface. Quand tu commences, tu te mets en interface Modeling mais sur la version R13, je ne la trouve pas.
    Je ne sais pas si elle a un autre nom ou même si elle a complètement disparu pour une autre interface du même genre.

    Merci beaucoup et longue vie à Kola Blog !

  19. 1 août 2012
    14 h 14 min

    Lukas

    Super tutoriel ! On entre enfin dans la vif du sujet sur la modélisation, et ça ne manque pas d’un peu de piquant quand on ne fait que débuter !
    Encore une très bonne vidéo, très sympathique, explicite mais aussi humoristique à certains moment, chapeau !
    Bon, j’ai modélisé le corps de ce stroumpf deux fois, et on voit clairement la différence:
    http://img11.hostingpics.net/pics/692901c4d1.jpg (non, interdiction de rire xD)
    http://img11.hostingpics.net/pics/320718c4d2.jpg (ça va déjà un peu mieux)
    Mais le maillage reste toujours assez délicat à gérer, surtout quand les points entre les différents vues s’entremêlent :S.

  20. 6 octobre 2012
    16 h 24 min

    La Quinte

    Bonjour,

    Tout d’abord merci pour tes tutoriels clair, simple et bien découpés.
    J’attendais le plus possible pour te faire part de ma satisfaction en espérant n’être jamais bloqué. Mais forcément …
    En fait lorsque je glisse mon image ou que je la change depuis le menu « Material » elle apparait bien sur le plan mais dans une faible résolution et je ne distingue même plus tous les pixels. C’est une image que j’ai créé, j’ai essayé avec d’autres mais rien à faire elle sont toujours très peu lisibles.
    Je n’ai pas trouvé de paramètre pour changer la résolution de celle ci pourtant il doit bien avoir quelque chose du genre.
    J’ai cherché dans les commentaires et apparemment personne n’a eu le même problème que moi.
    Pourrais-tu m’aider ?

    Merci !

  21. 14 octobre 2012
    8 h 36 min

    lebigot1000

    Bonjour!
    J’ai cinema 4D R13. Pour ouvrir une interface, il faut que j’aille dans le menu « fenêtreé et elles y sont toutes sauf l’interface de modeling… Comment puis-je l’avoir ?

  22. 3 décembre 2012
    22 h 27 min

    valhilaire

    Slt, je debute en 3D et vos tutoriels me font enormement de bien. cependant j’ai un probleme avec l’outil extrude raccourci clavier: D. au iveau dela chaise lorsque je veux tirer le premier pied c’est toute la structure qui va avec. J’ai regardé et re-egader la video mais je n’y arrive pas. S’il vous aidez moi.

  23. 18 janvier 2013
    15 h 50 min

    midoma81

    félicitation, super tuto, explications claires et précises !!!
    je rajouterais: les les schtroumpfs en arabe c’est « ASSANAFIR » lol
    vraiment du grand travail!!! merci!!!

  24. 25 janvier 2013
    11 h 42 min

    chaby

    salut, chapeau pour le site et les tutos,vraiment bien expliqué. J’ai cependant un souci tout bête à la min 18 plus ou moins. Lorsque je selectionne l’outil extrusion ext (d) et que je tire la face selectionnée pour faire le bras, il me la déplace, il ne me l’extrude pas. Une idée d’où mon erreur pourrait venir stp?

    Merci bonne continuation!

    • 25 janvier 2013
      11 h 44 min

      chaby

      je viens de trouver moi même… il faut mettre la souris dans l’interieur de la face pas sur la fleche… merci

  25. 12 mars 2013
    16 h 54 min

    Manon

    Salut Kola.
    j’ai un souci avec le tuto. quand je met l’hypernurbs sur le cube en symétrie au début, je ne vois plus de cube a proprement dit apparemment. j’ai beau chercher je ne trouve pas :(

    • 13 avril 2013
      4 h 56 min

      dana

      Slt Manon,

      Sa fait un peu de temps que tu as poster, mais comme j’ai eu le même prôblème et comme novice je me suis bien triturer la tête. Me suis dis que ce serais bien de poster :

      C’est un simple question d’affichage, donc tu vas sous :

      > Edition
      (pas celui du haut, mais de la vue perspective)
      > Tout configurer
      > Sous l’onglet filtre

      Tu coches : hyperNurbs et maillage d’hyperNurbs

      Voilà, plus qu’a schtroumfer le schtroumf

  26. 5 avril 2013
    23 h 48 min

    Alex

    Le départ m’a simplement assassiné, des schtoumpf communiste, j’adore !

  27. 7 avril 2013
    15 h 14 min

    syneis

    Super blog ; supers vidéos! Je les stroumpfe toutes avec plaisir ;)

  28. 14 avril 2013
    15 h 03 min

    ov4n

    Merci Kola pour ton travail, bien sympa quand tu découvres Cinema4D. Je suis actuellement a la conception du schtroumph et c’est bien passionnant. On apprend quelques bases qui vont pouvoir me servir pour des futurs conceptions :p.

    GG a toi :p

  29. 20 avril 2013
    22 h 10 min

    Benoit

    Hey,
    J’aimerai savoir comment tu fais pour supprimer la face du cube quand tu le coupe en deux, stp.
    Merci d’avance

  30. 6 mai 2013
    21 h 50 min

    Benoit

    Hey Kola,
    Tout d’abord merci pour tes tutos. Ils sont claires et m’ont permis de prendre en main c4d plus vite que je ne le pensais.
    Cependant, j’ai un problème: quand je me la symétrie et le cube dans l’hyper NURBS, et que je reclique sur le cube pour le modéliser, je ne vois pas les arrêtes bleues comme toi, moi j’ai directement le maillage sur le cube.
    Comment faire?
    Merci d’avance

  31. 8 février 2014
    1 h 14 min

    yoana695

    merci, tuto simple, bien expliquer, bien organiser, et très efficace.
    continue comme cela.

    ma question est: comment connaitre la taille de notre blue print que l’on a fait nous même? il y a t-il un équivalent de illustratrice gratuit.
    j’ai guimp

    • 8 février 2014
      19 h 09 min

      yoana695

      j’ai trouver pour ceux qui ne savent pas la taille du fichier en format PNG voici le mode opératoire:
      aller dans le menu image->mettre en surbrillance le fichier de l’image->clic doit, une fenêtre s’affiche-> aller dans propriété-> détails-> sur cette fenêtre on trouve image, c’est là que nous avons la taille du PNG en pixel.
      pour ceux qui veulent connaitre la taille en cm aller sur http://www.translatorscafe.com
      moteur de recherche Google :calculer pixel en cm

  32. 13 février 2014
    20 h 30 min

    sarthou

    Bonsoir et merci pour ces tutos.. Je suis probablement completement abruti mais y a vraiment un truc que je ne pige pas.. Tu dis « je donne à mon plan la taille de mon JPEG… »
    C’est juste impossible que ton modele JPEG fasse 530 cm par 500!?§?..
    Sur le coup j’ai pensé qu »il fallait passer en pixel pouce ou un truc dans le genre dans ‘preferences’ du projet mais apparament c’est pas ça.
    Moi, quand je crée mon cube, il est juste cent fois plus gros que le modèle!!!!
    Je pige pas!

  33. 17 février 2014
    21 h 43 min

    ju

    Bonjour,

    J’aurais juste une petite question. Je voulais savoir pourquoi tu utilises l’outil coupe sur toute la longueur du cube au lieu de créer juste un point.

    Merci d’avance. ;)

Exprime toi !